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WELCOME

Welcome to Reservation Management System, the quickest, easiest way to book banquets.  Using
standard menu choices like New, Open, Save, and Print, you can easily create, manage and print
your events.

Familiar Environment - Reservation Management System works just like your other Windows-
based software.  You will find the menu system and toolbar resemble popular word-processing and
spreadsheet programs.  This translates to a much lower learning curve than competing products.
You can be productive in Reservation Management System in minutes.

About Catersoft
Catersoft’s sole purpose is creating quality software for companies that book banquets. Catersoft
was formed from Private Club Computing which was founded in 1990.  Our software is intuitive and
easy to use because it was designed by people in this industry.

Reservation Management System has evolved over the years with the help of our customers.  We
continue to ask for suggestions on how we can improve our software.

If you have any questions about obtaining the software, please contact your sales representative or
contact us at info@catersoft.com.  If you need help using or installing the software, contact us at
support@catersoft.com.

If you have any questions, please contact Catersoft or your sales representative.  Thank you.

Catersoft, Reservation Management System, and the Catersoft waiter with a computer are trademarks of
Catersoft, LLC.
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RMS FEATURES

These are some of the many features of Reservation Management System that will make
your job easier:

•  Work on multiple functions at the same time

•  Multiply function feature makes it easy to book a party over a range of dates.  For
    example, Multiply allows you to book a party on every 1st and 3rd Monday for the
    next year!

•  Re-book parties from the past in minutes!

•  Handy function finder allows you to locate parties in the past and future based on
    different criteria

•  Daily schedule report for your staff that tells them just what they need to know
    about the day’s events including last minute comments

•  Graphical room schedule allows you to see room availability at a glance

•  Create “Repeating Functions” for groups or events that are booked frequently.
  With the click of only one button, you can have your function booked!

•  Customizable menu creator.  Create a function’s menu without even touching the
    keyboard.

•  Letter Creator.  Design form letters with drag and drop ease.

•  Save entire menus with one click.  Then, print out selected menus to make menu
    proposals.

•  Intuitive, familiar looking Windows® interface

•  Multi-user network option
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Installation Requirements

Reservation Management System is a 32-bit
Windows® program.  The following system
requirements are recommended:

• Microsoft Windows 95, Windows 98,
Windows ME, Windows NT 4.0, or
Windows 2000, Windows XP, or later.

• Minimum RAM:  64MB

• Processor:  166MHz Pentium (233MHz
Pentium II or greater is recommended)

• Minimum hard disk drive space:  20MB

If your system does not meet these
requirements, the program may not run
correctly.

Installation

Insert the CD into the CD or DVD drive.

or

If the setup program does not automatically
start then follow these steps:

1  Click Start on the Taskbar

2  Choose Settings

3  Choose Control Panel

4  Double click on Add/Remove Programs

5  Click on Install

Follow the setup program’s directions to
complete the installation.

INSTALLING RMS
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Registering RMS

Registration Screen
From the main menu, choose Help > RMS
Registration…

The number that is in the red box needs
to be communicated back to Catersoft®.
We will give you an unlock code for you
to type in the green box and then click
the OK button.

For another convenient way to register,
choose Help > Print Registration Form,
from the main menu.

Initial Setup

Before booking events, there are several
lists of items that should be updated to
reflect your particular needs.

From the main menu, choose File > Setup.
This menu shows the categories of items
that can be customized.

 • Available Equipment - Equipment that
can be used by during a function, e.g.:
PA Systems, Podiums, Flowers, Over-
head Projectors, etc.

 • Rooms/Locations - The locations of the
functions

 • Bars - Types of bars available, e.g.: Cash
Bar, Cocktails, Signature Bar

 • Head Tables -  Types of head tables
available

 • Table Arrangements - Common ways to
arrange tables, e.g.: U-Shaped, Theater,

    Rounds, etc.

 • Napkins - Available colors for napkins

 • Table Cloths - Available colors for table
cloths

Also from the main menu, choose File >
View.  This is where the custom Menu
Creator and the custom Letter Creator
are found.

 • Menu Creator - This is a list of available
menu items for the pop-up menu
creator

GETTING STARTED
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 • Letter Creator – This is where custom
form letters are created and edited with
drag and drop ease

Note:  If the multi-user option has been installed, be
sure to set the common database location in the Gen-
eral Options Page of the Program Options dialog box.
See the Multi-User Option Introduction section for addi-
tional information.

Entering Your First Function

1 From the main menu, choose File >
New or click New .

2 Fill in the all necessary fields in the
New Function window

3 From the main menu, choose File >
Save or click Save .

4 From the main menu, choose File >
Print or  click Print .

5 It is that easy!

Go to Entering Functions for more detailed information
about how to enter functions and what you can do with
them.

Look-Up Existing Functions

1 From the main menu, choose File >
Open or click Open .

2 Choose a date range, if necessary.

3 Click on one of the functions in the list
area.

4 Do one or all of the following:

•  Preview the Function
From the main menu, choose File >
Print Preview or  click Preview .

• Print the Function
From the main menu, choose File >
Print or  click Print .

• E-Mail the Function
From the main menu, choose File >
Send or  click Send .

• Print Letters about the Function
From the main menu, choose File >
Print Letters… or  click Letters .

or

• Click Delete  to remove the
function.

• Click Copy  to copy the function to
another location, date, and/or time.

• Click Multiply . to replicate the
function.  For example, use Multiply to
book the function on every other
Tuesday for the next year.

Go to Opening Functions for more information about
opening functions.
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Opening Functions

From the main menu, choose File > Open
or click Open .

This is the main window into managing
functions.  The grid shows the functions
based on the selected date range and time
period.  The green check mark  in the
Print? column shows that the function has
been printed.  If the function is later
changed, the check mark will be removed.
The blue box  in the C column indicates
that a last minute comment has been
attached to that particular function.  Click
the Add Comments button to add, change
or delete a last minute comment.  Last
minute comments are printed on the Daily
Schedule.

Whenever functions are displayed in the
grid, any of the tool bar buttons can be
used on the highlighted function.  For
example, the first function is highlighted.
To copy this party to another day, press the
Copy  button.

Using the Open Function  window:

1 Select the date range by either setting
the beginning and ending date or using
the Date Jump Buttons on the right.

2 Use the left mouse button to choose a
particular function, and use the tool bar
to print, delete, copy, etc the function.

3 Click the Print Daily Schedule button
to print out a daily schedule for all of
the days in the selected date range.  See
the General Options page for the setting
to print the Daily Schedule on
individual pages, or not.

4 Click the Print Multiple Functions
button to print function sheets for all of
the functions in the selected date range.

5 Click the Print Equip. Needs button to
print a list of the equipment required
for the functions in the selected date
range.

REFERENCE
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Equipment Needs

From the main menu, choose File > Open
or click Open . Click on the Equipment
tab.

Using the Open Function  window:

1 Select the date range by either setting
the beginning and ending or using the
Date Jump Buttons on the right.

2 Click on the Equipment tab.

The equipment needed for all of the
functions in the selected date range will
be shown in the grid. Click Print
Equipment Needs for a hard copy.
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Finding Functions

From the main menu, choose View > Find
Functions or click Find .

1 Type your search word in the Search
Text box.  Enter the asterisk, “*”, to find
all events.

2 Choose which fields to search by
checking the fields in the Search Fields
list.

3 Check Include Room/Locations and
select the room/location to search
(optional).

4 Select the date range.

5 Click Search .

6 Double click on any found function to
open or use the tool bar to print, copy,
multiply, delete, etc.  You way also click
the right mouse button for a pop-up
menu in the grid.  From there you can
delete all of the functions with one click.
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Entering Functions

From the main menu, choose File > New
or click New 

Enter the room, date, and beginning time of
the function.  Use the Setup Rooms/Loca-
tions window to manage rooms and loca-
tions.  The date may be entered as “MM/
DD/YYYY”.  The time can be entered as 12-
hour or 24-hour time.  If 12-hour time is
used, be sure to put a space between the
last minute digit and the “AM” or “PM”.
Also, do not use periods with the “AM” or
“PM” designator.  If the function is going to
be booked too close to an already booked
function, a warning box will pop-up.  The
minimum spacing between functions is set
using the Options dialog box.

Enter a description for the function in the
Nature of Function field.  This field is the
main description for the function that is
used throughout the program.

Press the Get Repeat button  to
pull all of the remaining function informa-

tion out of the Repeating Functions file.
This is how a repeating function can be re-
booked in only seconds.  To make repeat-
ing functions, choose View > Repeating
Functions… or click Repeat  on the
main menu.  See the help section Creating
Repeating Functions for more information.

To continue adding function information,
click on the Contact, Function, Equipment,
Left Menu, Right Menu, and/or Comments
tabs.

When finished, choose File > Save or click
Save .  Next, click on Print , Preview

, Send , etc.  You may also choose a
function action from the Actions menu or
click any of the available action buttons on
the toolbar.

Entering Functions - Contact Page

Enter the contact information for the
function.  Be sure to include the contact
person’s e-mail address, if the draft of the
function sheet will be sent via e-mail.  Use
the Options dialog box to setup your e-mail
information.  The fax number field has an
extra leading space to allow for a “1” or a
“0” to denote long-distance dialing.
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Entering Functions - Function Page

Enter the general information about the
function.  The Menu Type field allows you
to set a general menu type for the function.
For example, you may choose “Set Menu,”
“Order Off the Menu,” etc.  The menu
types are managed through the Setup Menu
Types window.  There is a special menu
type “No Menu.”  Use this type to flag a
function that does not have a complete
menu.  From the Options dialog box, you
can choose to exclude these functions
when printing out a group of functions
sheets from the Open Functions window.
The Menu Types field also displays in the
Open Functions window.

Entering Functions - Pricing Page

 Enter the pricing information about the
function.  The Deposit Due Date field
defaults to a certain number of days from

the day the party is booked.  The default
number of days is set in the Options dialog
box.  The Deposit and Send Payment
information will only print on the function
sheet, if they are greater than zero.

Entering Functions - Equipment
Page

In the top grid click on the piece of
available equipment that the function will
require, then click on the Add button.
Repeat this for each piece of equipment
that is required.  The bottom grid will show
all of the equipment allocated to the
current function.  To remove a piece of
equipment, click on the piece in the bottom
grid and then click on the Remove button.

Use the Setup Available Equipment window
to manage what equipment can be used for
a function.
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Entering Functions - Left Menu
Page

Use the Left Menu page to enter the text
that will appear on the left half of the
menu.  Use the Options dialog box to set
the number available lines.  When the
cursor is in the left menu field, click the
right mouse button to pop-up a menu of
editing functions that includes spell-
checking.

The Menu Creator is available in the Left
Menu field to make building menus fun
and easy.

Click on the Save Menu button to save the
contents of the Left Menu, Right Menu
and Comments page as a saved menu.
Click on the Retrieve Menu button to
retrieve an entire menu that consists of the
left menu, right menu, and comments.  Use
this feature to save pre-setup menus that
might be used often.  After several full
menus have been saved, then use the
Menu Proposal Report (on the main
menu click Reports > Menu Proposal
Report) to print out selected menus and
create a quotation for prospective
functions.

Entering Functions - Right Menu
Page

Use the Right Menu page to enter the text
that will appear on the right half of the
menu.  Use the Options dialog box to set
the number available lines. When the
cursor is in the right menu field, click the
right mouse button to pop-up a menu of
editing functions that includes spell-
checking.

The Menu Creator is available in the Right
Menu field to make building menus fun
and easy.

Entering Functions - Comments
Page

Use the Comments page to enter the text
that will appear below the left and right
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menu sections on the printed function
sheet.  Use the Options dialog box to set
the number available lines. When the
cursor is in the comments field, click the
right mouse button to pop-up a menu of
editing functions that includes spell-
checking.

The Menu Creator is available in the
Comments field to make building menus
fun and easy.

Type the name and position of the person
booking the party on behalf of your
company.  You can set the default name
and position by using the Options dialog
box.
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Repeating Functions

Creating Repeating Functions

• Create a Repeating Function from a
blank form:

From the main menu, choose View >
Repeating Functions… or click
Repeat , then click New Repeat .

or

• Create a Repeating Function from an
existing function:

With an existing function open, choose
Actions > CreateRepeating
Function….  Now open the new
repeating function from the main menu
by choosing View > Repeating
Functions… or clickng Repeat

 on the tool bar.

Use this window to store entire functions
that repeat with some regularity.  The
Nature of Function field provides the
name of the stored function.  See Entering
Functions for a detailed explanation of the
entry fields and how to retrieve a repeating
function.  Enter all of the desired fields and

choose File > Save from the main menu or
click Save .

When entering a new function, you can
press the Get Repeat button to retrieve a
repeating function.  (Again, see Entering
Functions)  For example, the ABC
Company regularly holds a meeting.  If a
repeating function has been set up, then
booking a new party consists of entering a
room/location, date, time and then
retrieving the repeating function from the
list.  The party can be edited for that
specific date, if needed.

Printing Repeating Functions List
A list of the stored repeating functions can
be printed by choosing Reports > Repeat
Function List on the main menu.

Deleting Repeating Functions
From the main menu, choose View >
Repeating Functions… or click Repeat

.

With the left mouse button, click and
highlight the desired function, then click
Delete .
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Menu Creator

Menu Creator Introduction
The Menu Creator makes creating custom
function menus a snap!  The Menu Creator
automatically pops-up when there is a
menu to be entered.  Use the Setup Menu
Items  window to manage the individual
menu items and menu categories.

Menu Creator
The Menu Creator is available when the
cursor is in the Left Menu, Right Menu, or
Comments section of the Function window.

Menu Creator Main Window

Example of “Appetizers” category that has several
items including the “Hot” and “Cold” sub-categories.

Manage the menu items and sub-categories
from the Setup Menu Items window.

Setup Menu Items
From the main menu choose File > View >
Menu Creator or press Ctrl-M.

The menu items entered using this window
are included on the Menu Creator when
entering or editing a function.

Add a menu item:

1 Click the left mouse button to choose a
menu category.

2 Type the name of the item in the Menu
Item Name box.

3 Either choose from the drop-down list
or type the name of the Menu Sub
Category box.

4 Click Add .

Remove a menu item:

1 Click the left mouse button on the
menu item to highlight it.

2 Click Remove  to remove.
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Letter Creator

Letter Creator Introduction
The Letter Creator makes designing custom
letters easy.  Using drag and drop, you can
easily build your letters to say just what you
want including personalized information
from the individual functions.  After the
letters are designed, just choose your
function and from the main menu, choose
File > Print Letters… or click Letters .

Letter Creator
From the main menu, choose View >
Letter Creator…

• Choose the letter to edit from the
Letter Name drop down list or click
New  to create a new letter.

• Drag and drop fields from the Field
List to any of the letter parts.  Type
any additional text into the letter.

• The salutation and signature line are

automatically added to the bottom of
the letter.  The signature line is the
Booked by field from the Function’s
Comment window.

• Click Update  to save the letter.
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Program Setup Menu

File > Setup Menu
From the main menu choose File > Setup.

Use this menu to setup all of the items that
have lists associated with them.  Each of
the following have lists:  Available
Equipment, Rooms/Locations,  Menu Types,
Bars, Tables, Head Tables, Cloths, and
Napkins.

Setup Available Equipment
From the main menu choose File > Setup >
Available Equipment or press Ctrl-E.

   This is where the equipment available to
events is managed.  Each piece of equip-
ment has a name which will appear on the
function sheet and an internal identifier.
The identifier should be a unique internal
name, so that multiple pieces of the same
type of equipment can be identified.  For
example, suppose there are two overhead
projectors available.  Give one of them the
identifier “PROJ1” and the other “PROJ2.”
They can both have exactly the same
description, but this way you can keep
track of which projector has been reserved.
Only the description prints on the function
sheet.

Add a piece of equipment:

1 Click New .

2 Type the description for the piece.

3 Type the internal identifier.

4 Enter the price for using the equipment.
This can be changed when editing a
function.

5 Click Update .

Remove a piece of equipment:

1 Click the left mouse button on the piece
to highlight it.

2 Click Delete  to remove.
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Setup Rooms/Locations
From the main menu choose File > Setup >
Rooms/Locations or press Ctrl-R.

Add a room/location:

1 Click New .

2 Type the name of the room/location in
the Name field.

3 Enter the seating capacity.

4 Click on the time periods that the room/
location is available.

5 Click Update .

Remove a room/location:

1 Click the left mouse button on the
room/location to highlight it.

2 Click Delete  to remove.

Setup Menu Types, Bars, Table
Arrangements, Head Tables,
Cloths Napkins
From the main menu choose:

File > Setup > Menu Types

File > Setup > Bars

File > Setup > Table
Arrangements

File > Setup > Head Tables

File > Setup > Cloths

or

File > Setup > Napkins

This example shows the form to manage menu types.

Each of these menu choices use a similar
form for entering the list items.  Type the
item name in the entry field on the right
and click the Add  button.  To remove
an item from the list, highlight it in the list
box on the left and click the Remove 
button.
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Utilities Menu

File > Utilities Menu

From the main menu choose File > Utili-
ties.  If the multi-user option is installed,
this menu will only be available to the
administrator.

Use this menu to manage the Reservation
Management System database.

Compact Database
From the main menu choose File >
Utilities > Compact Database….

Compact the database to reduce the
amount of space that the database file
requires.  No information in the database is
lost. To compact the database, no windows
within Reservation Management System
may be open and no other users may be
using Reservation Management System.

Backup/Restore Database
From the main menu choose File >
Utilities > Backup/Restore Database….

To perform either a backup or restore of
the database, no windows within
Reservation Management System may be
open and no other users may be using
Reservation Management System.

Backing up the database:

1 Click Backup….

2 Select the file destination.

3 Click Save.

Restoring the database:

1 Click Restore….

2 Select the backup file location.

3 Click Open.
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Program Options

View > Options…
From the main menu choose View >
Options.

Use this menu to show the Options…
dialog box.  This is where the program’s
behavior and defaults can be changed.

General Options Page

• Minimum Function Spacing
Set the minimum amount of time
allowed between any two parties
booked on the same day at the same
location.

• Open “Open Functions” window on
program load
Check this box, if you want the Open
Functions windows to always open
when the program starts.

• Print Daily Schedule on individual
Pages
Check this box, if you want only one
day per page when printing multiple
daily schedules.

• Database Path
Enter the path to the program’s
database. (multi-user only)

• Network Connection
Enter the share name where the
program’s database resides. (multi-user
only)

• Auto Connect
Check this box, if you want the
network share to be connected
automatically.  This allows the program
to re-create a broken link to a network
drive. (multi-user only)

Club Information Option Page

• Club Name
Enter the company’s name as it should
appear on the top of a function sheet.

• Address
Enter the company’s address.

• Telephone
Enter the company’s telephone number
with area code.
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• Fax
Enter the company’s facsimile
telephone number with area code.

• E-Mail Address
Enter the company’s main E-Mail
address.

• Web Site
Enter the company’s home page
address.

Printing Options Page

• Function Sheet Paper Size
Choose the size of the paper used to
print the function sheet.  Using 8 1/2” x
14” allows more room for the menu
and comments section of the function
sheet.

• Print club information on top of
function sheets
Check this box to simulate a letterhead.

• Print Function Sheets with “No
Menu”
Check this box to include function
sheets with the menu type of “No
Menu” when printing multiple function
sheets from the Open Functions
window.

• Print Terms and Conditions on
function sheets
Check this box to include your “Terms
and Conditions” in small print at the
bottom of the function sheet.

• Number of Menu Lines
Enter the number of lines to use in the
Menu section of the function sheet.

• Number of Comments Lines
Enter the number of lines to use in the
Comments section of the function
sheet.

• Set Default
Press this button to set the default
number of Menu and Comments lines
for 8 1/2” x 11” function sheets.

Function Defaults Option Page

This option page is for entering default
values that will be used when a new
function is created.  All of the fields are
optional.

Terms and Conditions Option
Page

• Terms and Conditions
This is a free-text entry field that can
display text at the bottom of the
function sheet.  Use it to provide a
common message at the bottom of all
of the function sheets.

E-Mail Settings Option Page
Use this page to enter values associated
with sending a function sheet via E-Mail.

• Outgoing Mail Server
Type the name of your E-Mail server.
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This is your mail server used to send
mail.  It is the one provided to you by
your internet service provider.

• Reply E-Mail Address
Type the E-Mail address that will be
used when the receiver of your
function sheet via E-Mail presses the
“Reply” button in their E-Mail program.

• User Name
Type your E-Mail server user name.

• Password
Type your E-Mail server password.

• Function Attachment Format
Choose the file type for function sheets
that are sent via e-mail attachments.
Choose Hypertext Markup Language to
allow the recipient to use their web
browser to view the function sheet.
Portable Document Format provides
the most accurate reproduction of a
printed function sheet, but requires the
recipient to have the free Adobe®
Acrobat® Reader™ which is available
at the Adobe® web site,
www.adobe.com.

Fax Printing Option Page
Use this page to enter values associated
with sending a function sheet via a fax
printer.  Using this option requires a
third-party faxing program, such as
Symantec’s WinFax Pro .  These third-
party programs add a special printer to
your printers folder.  When you print to

it, it creates a fax ready to transmit.  This
page allows the selection of that printer.

• Enable Fax Printing
Checking this box will put a Fax 
button on the tool bar.

• Fax Printer
Choose the fax printer from the drop-
down box.
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Multi-User Features

Multi-User Option Introduction
The multi-user option applies password
protection to certain features of the
program to allow multiple people to access
the program on a single computer.  The
option also allows for multiple computers
networked together to run Reservation
Management System simultaneously.
Reservation Management System
supports all of the popular Microsoft
Windows  networking options.

If Reservation Management System will
be used from multiple networked
computers, it is imperative that each
computer is set to use one common
database.  Be sure to go to the General
Options Page of the Program Options
dialog box to set the location of the
database.

Login
From the main menu, choose File >
Login…

When the multi-user option is enabled, the
Login window is used to control access to
both the program and specific features of
the program.  Type your user name and

password, then click OK.  Passwords are
case sensitive.  Based on the permissions
that the administrator sets, some of the
program’s features may not be available to
a particular user.

Note:  Passwords are case sensitive

Changing Your Password
From the main menu, choose File > Setup
> Change Password…

When the multi-user option is enabled, the
Change Password window is used to
change the current user’s password.

Changing your password:

1 Type your current password in the
Current Password field.

2 Type your new password in the New
Password field.

3 Type your new password a second time
in the Confirm New Password field.

4 Click OK to change the password.

Note:  Passwords are case sensitive
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User Maintenance
From the main menu, choose File > Setup
> User Maintenance…

This menu option is only available to the
system administrator.

Adding a user:

1 Click New 

2 Type the user name for the new user in
the User Name field.

3 Click on the permissions for the new
user.

4 Click Save .

Changing a user:

1 Click on the user in the user list to
highlight it.

2 Click on the desired permissions for this
user.

3 Click Save .

Deleting a user:

1 Click on the user in the user list to
highlight it.

2 Click Delete .
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Initialize First Time (Wel-
come)
Welcome to Reservation Management
System.  You are about to begin a full-
featured time-limited trial of our software.
There are no features disabled.  Use the on-
line help to explore all of the features of
the software.

If you have any questions, do not hesitate
to contact Catersoft or your sales
representative.

Thank you for giving Reservation
Management System the opportunity to
save you time, effort, and money.

Valid Usage (OK Cancel)
Welcome to Reservation Management
System.  You have a valid license to use
the program.

At the top of the large window, you will
see the amount of time remaining on your
license to use Reservation Management
System.  You can also check the amount of
time remaining while in the program click
Help > About ….

If you have an unlock code number, click
the Register > button to enter your unlock
code number into the green box.  If you
have any questions, please contact Catersoft
or your sales representative.

TRIAL HELP
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Extension Window of
Valid License
Welcome to Reservation Management
System.  Use this window to extend your
license to use the software.  If you do not
have an unlock code, please contact
Catersoft or your sales representative to
find out how to obtain one.

Enter your unlock code number into the
green box and then click OK.  A window
will then be shown to confirm that the
number was accepted.  Please contact
Catersoft, if you have any questions or
concerns.

Expired
Your license to use the program has
expired.  Please contact Catersoft or your
sales representative to acquire a license to
continue using Reservation Management
System.

Date Set Back
Our software has detected the computer’s
clock being set back.  If this has happened
in error, please contact Catersoft for an
unlock code number that will reset the
software.

Invalid Trial Database
(Corrupt)
Our software has detected a problem with
the registration database.  This usually
happens when the computer’s hard disk
drive has been replaced, or some important
files have been deleted.  Please contact
Catersoft for an unlock code number that
will reset the software.
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